Ask me anything about Audis! - Page 6 - Audi Forum - Audi Forums for the A4, S4, TT, A3, A6 and more!


Eastern Canada discussion People of the East lead the discussion

Reply
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread
Old 03-18-2014, 12:43 PM   #51
Audi Forum - Posts like an A4
Thread Starter
 
Join Date: Oct 2013
Location: Toronto
Posts: 185
MotorFabrik is on a distinguished road
Default Re: Ask me anything about Audis!

Quote:
Originally Posted by ggronfors View Post
All gears and while the clutch is disengaged. Could it be motor mounts?
Hey ggronfors,

Faulty motor mounts would definitely contribute to the vibration you were feeling, however would not create the power loss you mentioned. Because the mounts are electronic, they will throw a hard code to the ECU but no CEL. If you have access to VAGCOM, you actually scan the mounts and see if they are in spec or not.
MotorFabrik is offline   Reply With Quote
Old 03-18-2014, 01:04 PM   #52
Audi Forum - Posts like an A4
Thread Starter
 
Join Date: Oct 2013
Location: Toronto
Posts: 185
MotorFabrik is on a distinguished road
Default Re: Ask me anything about Audis!

Quote:
Originally Posted by phoenixstar View Post
No not at 26K, the next 15K service interval on the MMI says to be done around 36K or 37K. I was thinking I should do one at about 29K or 30K with Motul or Liqui-Moly to see if it makes any difference before the pre-purchased 15K service from Audi Care. In the meantime, I'm down about 2 steps on the MMI oil indicator (w/ ~2400km so far) and I was going to wait until it gets to the halfway point to add half a litre. Or maybe let it go until the MMI display shows 0 but before the "add oil" warning light chimes.


8-10min? Wow, that is far longer than I would've ever guessed!
Gotch ya! You definitely should not wait until the 'add oil' light comes up...try and keep it topped off as best you can.

There are no hard rules but on the colder days we've had in the city, letting the car warm up 8-10mins not only lets it get to operating temperature but the heat from the motor warms up suspension and steering components. It also helps all the rubber gaskets/seals to gradually expand. Again, on the colder days, even when your vehicle is warmed up...drive it gingerly so oil pressure builds up.
MotorFabrik is offline   Reply With Quote
Old 03-18-2014, 03:52 PM   #53
Audi Forum - Posts like an A1
 
Join Date: Jan 2014
Location: Boston
Posts: 8
Rabbit2A4 is on a distinguished road
Default Re: Ask me anything about Audis!

I have one for you Mr. MotorFabrik

2002 A4 1.8T...Blanca. Ran very well until...
last month I lost heat completely... 2weeks ago she started ideling rough and misfiring. now getting less than 250 miles on a full tank 15-16 MPG!

At idle the CEL flashed at me and I drove to the nearest shop. Dealership!
Diagnosed misfire in cyl 3 and intermitant misfires that seemed to move around. 3rd cyl consistantly. checked coils, were OK. replaced spark plugs...still misfiring. advised me to change injector in cyl 3 only...$400.

Blanca is APR tuned Stage 1. I purchased 4 TT225 injectors and reflashed to Stage 1+...$380. Blanca still misfires. disconnected MAF, no difference. looked for vacuum leaks, none visible.

Prior to loss of heat.
-blew coolant hose while driving and car shut down.
-replaced hose & CTS (green one)
-fan blowing immediately when car starts...it's been below 20 degrees much of the month. battery dead each morning.
-replaced battery


…later I found major leaking Breather hose, replaced... also replaced pancake valve and pump/valve on PCV system. Still misfire. The RPM when idling stays flat yet I hear the misfire. the car bogs below 3k RPM. Seems to open open up well beyond 3k RPM. Gas mileage is less than 12 MPG...was getting 22 to 26 MPG.
Rabbit2A4 is offline   Reply With Quote
Old 03-19-2014, 04:14 PM   #54
Audi Forum - Posts like an A1
 
Join Date: Mar 2014
Location: Toronto
Posts: 22
DrewLocks is on a distinguished road
Default Re: Ask me anything about Audis!

Hello,

I have a 2009 Audi A3 and I would like to ask two questions:

1) Are Alignments only done properly at the Audi dealers?
2) I dont feel the heated seats, what are some of the things that can cause the seats to not heat. My wife has a Rabbit and i can feel the heated seats no matter what setting.

Thanks,
DrewLocks is offline   Reply With Quote
Old 03-19-2014, 04:51 PM   #55
Audi Forum - Posts like an A4
Thread Starter
 
Join Date: Oct 2013
Location: Toronto
Posts: 185
MotorFabrik is on a distinguished road
Default Re: Ask me anything about Audis!

Quote:
Originally Posted by Rabbit2A4 View Post
I have one for you Mr. MotorFabrik

2002 A4 1.8T...Blanca. Ran very well until...
last month I lost heat completely... 2weeks ago she started ideling rough and misfiring. now getting less than 250 miles on a full tank 15-16 MPG!

At idle the CEL flashed at me and I drove to the nearest shop. Dealership!
Diagnosed misfire in cyl 3 and intermitant misfires that seemed to move around. 3rd cyl consistantly. checked coils, were OK. replaced spark plugs...still misfiring. advised me to change injector in cyl 3 only...$400.

Blanca is APR tuned Stage 1. I purchased 4 TT225 injectors and reflashed to Stage 1+...$380. Blanca still misfires. disconnected MAF, no difference. looked for vacuum leaks, none visible.

Prior to loss of heat.
-blew coolant hose while driving and car shut down.
-replaced hose & CTS (green one)
-fan blowing immediately when car starts...it's been below 20 degrees much of the month. battery dead each morning.
-replaced battery


…later I found major leaking Breather hose, replaced... also replaced pancake valve and pump/valve on PCV system. Still misfire. The RPM when idling stays flat yet I hear the misfire. the car bogs below 3k RPM. Seems to open open up well beyond 3k RPM. Gas mileage is less than 12 MPG...was getting 22 to 26 MPG.
Hey Rabbit2A4,

Whats the mileage on the car? Any CELs right now?

Obviously there are a couple issues going on at the same time here. With respect to heat, those A4s are notorious for heater core clogging. That may be whats going on...assuming your cooling system and thermostat are ok.

With respect to the misfire, the first thing I would suggest is return the car to default by disabling the APR tune. When you got the tune, they would have provided you a code and procedure through the dash to do so. If not, disconnecting the battery for about 15 minutes should return it to default (IIRC). How did the dealer determine the coils were ok? Sometimes they crack and its so fine...almost invisible to the naked eye.
Additionally, if you have determined coils and plugs are 100% ok and the misfire remains in cylinder 3, you have to check that cylinder/piston via leakdown/compression test.
MotorFabrik is offline   Reply With Quote
Old 03-19-2014, 05:06 PM   #56
Audi Forum - Posts like an A4
Thread Starter
 
Join Date: Oct 2013
Location: Toronto
Posts: 185
MotorFabrik is on a distinguished road
Default Re: Ask me anything about Audis!

Quote:
Originally Posted by DrewLocks View Post
Hello,

I have a 2009 Audi A3 and I would like to ask two questions:

1) Are Alignments only done properly at the Audi dealers?
2) I dont feel the heated seats, what are some of the things that can cause the seats to not heat. My wife has a Rabbit and i can feel the heated seats no matter what setting.

Thanks,
Hey DrewLocks,

(1) There are a lot of independent alignment places that do an excellent job. Unless your dealership has an alignment rack/machine, there is a good chance they send it out to an independent place anyways .
(2) When you say you do not feel them, are you implying they do not work or they are not as warm as the Rabbit? If they do not work, is it both seats that failed?

Heated seats are comprised of a thermostat/temp sensor, heater coil/element and the related wiring. If you have one seat that is not working, its possible there is damage to the wiring or the connector has become loose or a failed temp sensor. The coil itself rarely fails outright. Additionally, if you have access to VAGCOM, you are able to probe it and see if it is operating within spec.

If both seats are not working, first check the fuse for them.

Finally, the max temperature setting for the seats is about 40 degrees C.
MotorFabrik is offline   Reply With Quote
Old 03-19-2014, 05:39 PM   #57
Audi Forum - Posts like an A1
 
Join Date: Mar 2014
Location: Toronto
Posts: 22
DrewLocks is on a distinguished road
Default Re: Ask me anything about Audis!

Quote:
Originally Posted by MotorFabrik View Post
Hey DrewLocks,

(1) There are a lot of independent alignment places that do an excellent job. Unless your dealership has an alignment rack/machine, there is a good chance they send it out to an independent place anyways .
(2) When you say you do not feel them, are you implying they do not work or they are not as warm as the Rabbit? If they do not work, is it both seats that failed?

Heated seats are comprised of a thermostat/temp sensor, heater coil/element and the related wiring. If you have one seat that is not working, its possible there is damage to the wiring or the connector has become loose or a failed temp sensor. The coil itself rarely fails outright. Additionally, if you have access to VAGCOM, you are able to probe it and see if it is operating within spec.

If both seats are not working, first check the fuse for them.

Finally, the max temperature setting for the seats is about 40 degrees C.
Thanks for the reply! Yes its both seats, so guess I'll check the fuse. I don't feel anything when on and cranked up to 6.
DrewLocks is offline   Reply With Quote
Old 03-19-2014, 06:38 PM   #58
Audi Forum - Posts like an A4
Thread Starter
 
Join Date: Oct 2013
Location: Toronto
Posts: 185
MotorFabrik is on a distinguished road
Default Re: Ask me anything about Audis!

Quote:
Originally Posted by DrewLocks View Post
Thanks for the reply! Yes its both seats, so guess I'll check the fuse. I don't feel anything when on and cranked up to 6.
Hey DrewLocks,

I noticed you are in Toronto...if the fuses are fine and you dont have access to VAGCOM...give me a shout and we can book you in for a scan no charge/obligation. At least that way we are able to rule out a few things
MotorFabrik is offline   Reply With Quote
Old 03-19-2014, 09:42 PM   #59
Audi Forum - Posts like an A1
 
Join Date: Jun 2009
Location: oshawa
Posts: 17
peter1045 is on a distinguished road
Default Re: Ask me anything about Audis!

Mr. MotorFabrik ( I am learning to be a DIY mechanic )

I have a 2001 Audi 2.8 quattro that has 200,000k. The car needs new cam seals. My question is this:
In order to change the camshaft seals at the front of the engine(closest to the radiator) is the following the simplest order, or what would you recommend?

Car in the service position, crank at DTC and locked. Timing belt removed, install cam locking bar, remove cam sprockets and then change cam seals.

thx Peter
peter1045 is offline   Reply With Quote
Old 03-20-2014, 10:18 AM   #60
Audi Forum - Posts like an A1
 
Join Date: Jan 2014
Location: Boston
Posts: 8
Rabbit2A4 is on a distinguished road
Default Re: Ask me anything about Audis!

Thanks MotorFabrik. I have 125k on the car. All 4 cyl now misfire p0301/302/304 + p0101.
CEL on all the time and CEL blinks when at idle or below 2k RPM. I also have the ESP indicator on (i assumed it was something when I had my front wheel bearings replaced). In the last 3 months I changed all 4 coils, 4 plugs (platinum expensive ones) replaced all 4 injectors. Cleaned MAF, Throttle Body, replaced thermostat, replaced broken Crankcase Breather hose off of Oil Filter housing, PCV valve, suction pump, 2 hoses. My gas mileage is still sub 12mpg. I am think of replacing MAF and possibly MAP sensor.
Rabbit2A4 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Looking for 5x112 18" vmr,bbs,rims or anything similiar? ehab-s4 Audi parts for sale & wanted. 0 03-06-2011 06:52 PM
Do you tow anything with your A4? Mikel A4-B7 - (Typ 8E/8H, 2005–2008) 9 12-08-2010 01:23 AM
Anything better than a 5.6% lease rate? Big-O Q5 - Q7 9 11-05-2010 08:14 PM
TheBuyersNET - NEGOTIATE CARS, VACATIONS, TV's or JUST ANYTHING! JOIN FREE! TheBuyersNET.com Audi Mailing List 0 12-02-2006 08:50 AM
TheBuyersNET - NEGOTIATE CARS, VACATIONS, TV's or JUST ANYTHING! JOIN FREE! TheBuyersNET Audi Mailing List 0 11-29-2006 01:06 PM



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:44 PM.