S5 Sportback - starting problem - Audi Forum - Audi Forums for the A4, S4, TT, A3, A6 and more!

Audi A5 This sleek mid-sized A5/S5 coupe that has been manufactured since 2007

S5 Sportback - starting problem

Reply

 
 
 
Old 07-26-2018, 11:21 PM
  #1  
Audi Forum - Posts like an A1
Thread Starter
 
Join Date: Jul 2018
Location: Laguna Niguel
Posts: 1
Walter_SoCal is on a distinguished road
Angry S5 Sportback - starting problem

Hey everyone,
New to the site - and hoping someone can help.

My 8 month old S5 Sportback has intermittent starting problems. It has been to the dealer 5 times now

Putting your foot on the brake and pushing the start key - and nothing happens. After several attempts, it will start.

Sometimes, I will get the message to put the key in the center console to activate the starting. It still won't start.

They replaced the battery in the key fob. They replaced the sensor in the door. And it still won't start at times !

Related to this, when I grab the door handles, the door won't unlock.

At this point, I'm guessing their is a loose cable or poor connector. But the dealer will no longer work to find the problem - seriously !!

Any help or ideas?

thank you, Walt
Walter_SoCal is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
steveb51
2nd gen. A3 - (Typ 8P/8PA, 2003–present)
0
02-26-2013 06:40 PM
wcord
Other Audi Models
2
08-31-2008 03:13 PM
Audi Mailing List
27
07-28-2005 05:36 PM
Gary Murison
Audi Mailing List
12
09-27-2004 08:24 AM
tom watson
Audi Mailing List
3
05-23-2004 12:27 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread: