Carbon Build Up - Page 3 - Audi Forum - Audi Forums for the A4, S4, TT, A3, A6 and more!

Q5 - Q7 For the Q5 and the new Q7

Carbon Build Up

Reply

 
 
 
Old 04-19-2013, 11:48 AM
  #21  
Audi Forum - Posts like an A1
 
Join Date: Apr 2013
Location: Alberta
Posts: 1
RedCGN is on a distinguished road
Default Re: Carbon Build Up

Hi
I just wanted to bump this up for others who are looking for info on this issue.
I have a 2010 q5 and it had all 6 injectors at approximately 25,000 and I just had it in for the 55000km service this week. We have started getting the stalling/hard to start issue happen to the Q for the past 1000km and they looked into it. What they found was that it needed another 6 new injectors and there was carbon build up on the intake valves. I'm not too impressed about replacing the injectors in a span of 1.5 years. Ive called Audi Canada a logged a complaint on the problems I've been having with the carbon build up. From talking to the rep, it seems that they know about this problem but there is no real solution. So all 3.2 owners will be plagued with this problem for the life of the vehicle.
RedCGN is offline  
Reply With Quote
Old 04-19-2013, 02:29 PM
  #22  
Audi Forum - Posts like an A1
 
Join Date: Apr 2013
Location: Ottawa
Posts: 6
canukbuck is on a distinguished road
Default Re: Carbon Build Up

Has this problem with the Carbon build-up been associated with the 6 cylinder or 4 cylinder engine in the Q5?
canukbuck is offline  
Reply With Quote
Old 04-20-2013, 09:27 AM
  #23  
Audi Forum - Posts like an S4
 
flightmedic's Avatar
 
Join Date: Mar 2010
Location: Airdrie
Posts: 204
flightmedic is on a distinguished road
Default Re: Carbon Build Up

It's the 3.2 6 cylinder. I asked the service guys here and they said no such issue with the 3.0t engine.
flightmedic is offline  
Reply With Quote
Old 05-01-2013, 12:01 PM
  #24  
Audi Forum - Posts like an A1
 
Join Date: Jul 2012
Location: Calgary
Posts: 35
Jay007 is on a distinguished road
Default Re: Carbon Build Up

Originally Posted by flightmedic View Post
It's the 3.2 6 cylinder. I asked the service guys here and they said no such issue with the 3.0t engine.
Perhaps that’s due to nobody having more than 10,000kms on their 3.0T (Q5)?
I suppose this issue would have shown up on the S4/S5/Q7 3.0T’s though by now…
Jay007 is offline  
Reply With Quote
Old 05-01-2013, 12:07 PM
  #25  
Moderator



iTrader: (1)
 
warcity's Avatar
 
Join Date: Nov 2009
Location: Toronto -GTA
Posts: 1,488
warcity is on a distinguished road
Default Re: Carbon Build Up

My S4 had 20k no issues. The 3.0 engine has been around for years.
warcity is offline  
Reply With Quote
Old 03-30-2014, 01:11 PM
  #26  
Audi Forum - Posts like an A1
 
Join Date: Mar 2014
Location: Morin-Heights, Qc
Posts: 5
Billrh is on a distinguished road
Default Re: Carbon Build Up

Bought 2009 Q5 it ran fine. used esso 91 and idle at start has been rough. switching to Shell or Petro to see if it improves. I do 1000k a week with it.
looks like i might need injectors and Audi injector aditive.
Whats the cost of these?

Oh ya, anyone got a line on a 8T0 035 223H amp? mines dead
Billrh is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2010S4T9T9
Eastern Canada discussion
7
01-21-2013 11:18 AM
ChuckA3
2nd gen. A3 - (Typ 8P/8PA, 2003–present)
11
05-24-2012 09:25 PM
Marcus
Audi S/RS Models
4
04-09-2010 01:55 PM
Black_RS4
Other Audi Models
0
02-19-2007 10:32 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Carbon Build Up


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.