General D.I.Y. - Do It Yourself All General D.I.Y.'s , walk throughs, tips & tricks go here.

Electrical Panel Troubleshooting

Old 03-25-2013, 03:28 PM
  #1  
Audi Forum - Posts like an A1
Thread Starter
 
Join Date: Mar 2011
Location: Calgary
Posts: 25
c5allroad is on a distinguished road
Unhappy Electrical Panel Troubleshooting

I'm trying to troubleshoot my rear window defroster. I've found the wiring diagram, and have checked the following:
  • The fuse (tested as good)
  • There is no power to the wire at the car rear (+side)
  • There is no power to the fuse (+side)
  • There is power to other items on the same power buss (X -Load level relay)
So now I'm at a loss. My fear was the A/C head unit, but the power is missing before there (which doesn't mean the switch is good, but 1 problem at a time! ). Can the relay selectively provide power so the blower works but the defroster doesn't? FWIW, I pulled the fuse and tested from the fusebox to ground, zero volts.

I'm usually reasonably good at this stuff, but this one has me stumped.

PS.It's a 2001 Allroad, but I don't think the problem is model specific
c5allroad is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
audi 3.2
A6-C6 - (Typ 4F, 2004–2011)
0
12-07-2012 11:48 PM
bradaudi
A4-B8 - (Typ 8K, 2008–present)
1
11-08-2011 07:19 PM
ALAN MATTHEWS via CarKB.com
Audi Mailing List
12
06-05-2005 06:00 PM
smiley
Audi Mailing List
3
12-10-2004 04:55 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Electrical Panel Troubleshooting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.