General D.I.Y. - Do It Yourself All General D.I.Y.'s , walk throughs, tips & tricks go here.

blower motor not working well

Old 07-18-2014, 11:44 AM
  #1  
Audi Forum - Posts like an A1
Thread Starter
 
Join Date: May 2013
Location: yours to discover
Posts: 18
Heebejeebe is on a distinguished road
Default blower motor not working well

My blower motor decided to stop blowing lol. When I turn the fan (ac or heat) everything turns on as normal but the blower. If I increase it to max I get a hint of air. Going pull apart this evening. Any suggestions will be greatly appreciated
Heebejeebe is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Heebejeebe
2nd gen. A3 - (Typ 8P/8PA, 2003–present)
5
10-20-2014 12:59 PM
Jan
Audi Mailing List
6
01-28-2006 11:24 PM
Kevin
Audi Mailing List
4
08-10-2004 05:34 PM
douglas
Audi Mailing List
0
02-21-2004 02:42 PM
MrD
Audi Mailing List
1
02-20-2004 11:21 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: blower motor not working well


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.