ellectric problem i think - Audi Forum - Audi Forums for the A4, S4, TT, A3, A6 and more!


Audi Mailing List Only subscribers can reply to threads.

Reply
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread
Old 11-02-2007, 12:05 PM   #1
Stef
Guest
 
Posts: n/a
Default ellectric problem i think

audi a6 2.5 tdi 1999
hi all further to my post on this news group ref:- warning lights i have now
got my car back from the garage but still got the problem.
what happened 1st was the red box with the ! inside and the abs light came
on and beeped then the traction control light would come on then they would
all go off and come on intermitently could go for a few days been ok then
would start beeping, then the battery light came had this checked and the
alternator needed replacing and had an mot done, i needed 2 rear shocks my
bill was 710. the car was fine for a few days then the red light and abs
light as started flashing again the garage run a test again and have said
its ellectrical and they don't do ellectrics so i have an auto ellectrician
coming to look at it, before he comes as anyone had this problem before or
got any ideas the garage said the abs is not talking to the ecu but its all
chinese to me i not that clued up on cars and grateful for any information
stef


  Reply With Quote
Old 11-02-2007, 01:10 PM   #2
BIC
Guest
 
Posts: n/a
Default Re: ellectric problem i think


"Stef" <[email protected]> wrote in message
news:[email protected] uk...
> audi a6 2.5 tdi 1999
> hi all further to my post on this news group ref:- warning lights i have
> now got my car back from the garage but still got the problem.
> what happened 1st was the red box with the ! inside and the abs light
> came on and beeped then the traction control light would come on then they
> would all go off and come on intermitently could go for a few days been ok
> then would start beeping, then the battery light came had this checked and
> the alternator needed replacing and had an mot done, i needed 2 rear
> shocks my bill was 710. the car was fine for a few days then the red
> light and abs light as started flashing again the garage run a test again
> and have said its ellectrical and they don't do ellectrics so i have an
> auto ellectrician coming to look at it, before he comes as anyone had this
> problem before or got any ideas the garage said the abs is not talking to
> the ecu but its all chinese to me i not that clued up on cars and grateful
> for any information
> stef
>


stef, stef, break those sentences down man..............my oxygen sensor
came on just reading them.

With so many connectors and cables in a system, 100% manual tracking can be
almost impossible. This said you would not expect straight run, hidden
cables to be the problem.

Your man will be looking for a loose or corroding connector somewhere. As it
seems ABS/Traction related, the wiring behind each wheel is the starting
place. There are connectors at these locations so a disassembly and clean
with electrical contact spray might cure the problem.


  Reply With Quote
Old 11-02-2007, 01:10 PM   #3
BIC
Guest
 
Posts: n/a
Default Re: ellectric problem i think


"Stef" <[email protected]> wrote in message
news:[email protected] uk...
> audi a6 2.5 tdi 1999
> hi all further to my post on this news group ref:- warning lights i have
> now got my car back from the garage but still got the problem.
> what happened 1st was the red box with the ! inside and the abs light
> came on and beeped then the traction control light would come on then they
> would all go off and come on intermitently could go for a few days been ok
> then would start beeping, then the battery light came had this checked and
> the alternator needed replacing and had an mot done, i needed 2 rear
> shocks my bill was 710. the car was fine for a few days then the red
> light and abs light as started flashing again the garage run a test again
> and have said its ellectrical and they don't do ellectrics so i have an
> auto ellectrician coming to look at it, before he comes as anyone had this
> problem before or got any ideas the garage said the abs is not talking to
> the ecu but its all chinese to me i not that clued up on cars and grateful
> for any information
> stef
>


stef, stef, break those sentences down man..............my oxygen sensor
came on just reading them.

With so many connectors and cables in a system, 100% manual tracking can be
almost impossible. This said you would not expect straight run, hidden
cables to be the problem.

Your man will be looking for a loose or corroding connector somewhere. As it
seems ABS/Traction related, the wiring behind each wheel is the starting
place. There are connectors at these locations so a disassembly and clean
with electrical contact spray might cure the problem.


  Reply With Quote
Old 11-02-2007, 01:10 PM   #4
BIC
Guest
 
Posts: n/a
Default Re: ellectric problem i think


"Stef" <[email protected]> wrote in message
news:[email protected] uk...
> audi a6 2.5 tdi 1999
> hi all further to my post on this news group ref:- warning lights i have
> now got my car back from the garage but still got the problem.
> what happened 1st was the red box with the ! inside and the abs light
> came on and beeped then the traction control light would come on then they
> would all go off and come on intermitently could go for a few days been ok
> then would start beeping, then the battery light came had this checked and
> the alternator needed replacing and had an mot done, i needed 2 rear
> shocks my bill was 710. the car was fine for a few days then the red
> light and abs light as started flashing again the garage run a test again
> and have said its ellectrical and they don't do ellectrics so i have an
> auto ellectrician coming to look at it, before he comes as anyone had this
> problem before or got any ideas the garage said the abs is not talking to
> the ecu but its all chinese to me i not that clued up on cars and grateful
> for any information
> stef
>


stef, stef, break those sentences down man..............my oxygen sensor
came on just reading them.

With so many connectors and cables in a system, 100% manual tracking can be
almost impossible. This said you would not expect straight run, hidden
cables to be the problem.

Your man will be looking for a loose or corroding connector somewhere. As it
seems ABS/Traction related, the wiring behind each wheel is the starting
place. There are connectors at these locations so a disassembly and clean
with electrical contact spray might cure the problem.


  Reply With Quote
Old 11-02-2007, 10:40 PM   #5
Madesio
Guest
 
Posts: n/a
Default Re: ellectric problem i think


"Stef" <[email protected]roo.co.uk> wrote:

>audi a6 2.5 tdi 1999
>hi all further to my post on this news group ref:- warning lights i have now
>got my car back from the garage but still got the problem.
>what happened 1st was the red box with the ! inside and the abs light came
>on and beeped then the traction control light would come on then they would
>all go off and come on intermitently could go for a few days been ok then
>would start beeping, then the battery light came had this checked and the
>alternator needed replacing and had an mot done, i needed 2 rear shocks my
>bill was 710. the car was fine for a few days then the red light and abs
>light as started flashing again the garage run a test again and have said
>its ellectrical and they don't do ellectrics so i have an auto ellectrician
>coming to look at it, before he comes as anyone had this problem before or
>got any ideas the garage said the abs is not talking to the ecu but its all
>chinese to me i not that clued up on cars and grateful for any information
>stef


When you have communication problems between the various control
modules and an inability to actually enter the ABS unit itself, it's
possible that the ABS unit itself could be corrupt.
  Reply With Quote
Old 11-02-2007, 10:40 PM   #6
Madesio
Guest
 
Posts: n/a
Default Re: ellectric problem i think


"Stef" <[email protected]> wrote:

>audi a6 2.5 tdi 1999
>hi all further to my post on this news group ref:- warning lights i have now
>got my car back from the garage but still got the problem.
>what happened 1st was the red box with the ! inside and the abs light came
>on and beeped then the traction control light would come on then they would
>all go off and come on intermitently could go for a few days been ok then
>would start beeping, then the battery light came had this checked and the
>alternator needed replacing and had an mot done, i needed 2 rear shocks my
>bill was 710. the car was fine for a few days then the red light and abs
>light as started flashing again the garage run a test again and have said
>its ellectrical and they don't do ellectrics so i have an auto ellectrician
>coming to look at it, before he comes as anyone had this problem before or
>got any ideas the garage said the abs is not talking to the ecu but its all
>chinese to me i not that clued up on cars and grateful for any information
>stef


When you have communication problems between the various control
modules and an inability to actually enter the ABS unit itself, it's
possible that the ABS unit itself could be corrupt.
  Reply With Quote
Old 11-02-2007, 10:40 PM   #7
Madesio
Guest
 
Posts: n/a
Default Re: ellectric problem i think


"Stef" <[email protected]> wrote:

>audi a6 2.5 tdi 1999
>hi all further to my post on this news group ref:- warning lights i have now
>got my car back from the garage but still got the problem.
>what happened 1st was the red box with the ! inside and the abs light came
>on and beeped then the traction control light would come on then they would
>all go off and come on intermitently could go for a few days been ok then
>would start beeping, then the battery light came had this checked and the
>alternator needed replacing and had an mot done, i needed 2 rear shocks my
>bill was 710. the car was fine for a few days then the red light and abs
>light as started flashing again the garage run a test again and have said
>its ellectrical and they don't do ellectrics so i have an auto ellectrician
>coming to look at it, before he comes as anyone had this problem before or
>got any ideas the garage said the abs is not talking to the ecu but its all
>chinese to me i not that clued up on cars and grateful for any information
>stef


When you have communication problems between the various control
modules and an inability to actually enter the ABS unit itself, it's
possible that the ABS unit itself could be corrupt.
  Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I like Audi's and think I'm gonna buy one flea333 New Member Introductions 1 04-13-2008 09:52 AM
what do you guys think? Quattromeans4 MK1 Audi TT - 19982006 8 01-03-2008 10:54 PM
a6 ellectric window problem Stef Audi Mailing List 6 01-13-2006 11:58 PM
'98 audi quattro A8 for $9500. What do you guys think??? Joe Audi Mailing List 9 05-25-2005 05:04 PM
I think my wastegate rod went to pot today! JP Roberts Audi Mailing List 16 10-17-2003 06:59 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.