Notices

Lack of power, very strange.

Old 08-13-2015, 12:32 AM
  #1  
Audi Forum - Posts like an A1
Thread Starter
 
Join Date: Jun 2014
Location: Calgary
Posts: 6
Nowa_ca is on a distinguished road
Question Lack of power, very strange.

Hi everyone. So I got a 2005 Audi A4 B6, 182k km as now. I bought this car at 135k km and used it for 3 years without any issues until today. I was just driving on the highway when suddenly my car just started acting like there was a lack of power. Just like the gas injection stopped for a second or two, but it went away. Later that day I was driving on the highway again and my car started acting really weird. I was just going at 120km/h around 3k RPM. Then it started acting all weird. It was like it was breaking itself, losing power. Pressing gas pedal would give only a slightly significant response. It felt like someone was pulling me from behind or something. I put my hazards on and went on the right lane hoping it would go away but it just got worst. RPM got locked at 2k and whenever I would press gas pedal it would just shift kind of, like break itself, not accelerate at all. Then I lost the speed and was just trying to get back home to check it out as I wasn't far away from the place I live at. The power would go away absolutely, pressing gas pedal would not do anything at all. It was basically like dead. I pulled over and turned it off, then the battery stopped working. I waited couple minutes and got it on, but the issue wouldn't go away. I got home somehow, but I am afraid to take it to the job anymore as I always have to use highway. Also it was really hot during the day(38 degrees Celsius) if that has anything to do with it. I checked it out later that day, when it chilled down and issue was gone I took it for a 15 min drive. I have searched a bunch of forums for the same problem,haven't found anything similar to this really. Is it possible that this is turbos fault? No check engine or any other control. Does anyone know what the hell happened to my car?

Last edited by Nowa_ca; 08-13-2015 at 12:36 AM.
Nowa_ca is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tylerm99
A4-B6 - (Typ 8E/8H, 20012005)
21
09-07-2009 12:39 PM
rich86
Audi Mailing List
5
07-04-2009 07:30 AM
caricbrown
A6-C4 - (Typ 4A, 19941997)
2
10-19-2008 08:58 PM
dubman
Audi Mailing List
24
01-03-2006 09:38 PM
rockfanatic
Audi Mailing List
40
11-26-2005 03:41 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Lack of power, very strange.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.