Notices

Forge 008 installed but no noise?

Old 06-21-2013, 06:49 PM
  #1  
Audi Forum - Posts like an A1
Thread Starter
 
Join Date: Apr 2013
Location: Ottawa
Posts: 19
A4AudiB6 is on a distinguished road
Default Forge 008 installed but no noise?

Hello everybody,

So I Installed my Forge 008 diverter valve but I'm getting no noise out of it.. Does anyone know what I can do to hear it? I installed it the same way the stock one was and I have my full airbox.

Any help would be greatly appreciated
A4AudiB6 is offline  
Old 06-21-2013, 08:31 PM
  #2  
iTrader: (1)
 
1move's Avatar
 
Join Date: Nov 2007
Location: ....
Posts: 2,543
1move is on a distinguished road
Default Re: Forge 008 installed but no noise?

It is not meant to be heard it is not a blow of valve
1move is offline  
Old 06-21-2013, 08:44 PM
  #3  
Audi Forum - Posts like an A1
Thread Starter
 
Join Date: Apr 2013
Location: Ottawa
Posts: 19
A4AudiB6 is on a distinguished road
Default Re: Forge 008 installed but no noise?

Really? Because there's video's on youtube of them making noise!
A4AudiB6 is offline  
Old 06-22-2013, 01:19 AM
  #4  
Audi Forum - Posts like an A1
Thread Starter
 
Join Date: Apr 2013
Location: Ottawa
Posts: 19
A4AudiB6 is on a distinguished road
Default Re: Forge 008 installed but no noise?

I figured it out, I took my air box out and it's pretty loud!! I ripped out the foam at the bottom of the air box and i'll throw it back on to see if it's still loud
A4AudiB6 is offline  
Old 07-22-2013, 05:04 AM
  #5  
Audi Forum - Posts like an A4
 
Daonhathai's Avatar
 
Join Date: Oct 2010
Location: Ontario
Posts: 116
Daonhathai is on a distinguished road
Default Re: Forge 008 installed but no noise?

Or you could've done a little more research on parts. Forge Splitter Valve is audible and you don't have to hack up your airbox or anything.
Daonhathai is offline  
Old 07-22-2013, 08:16 PM
  #6  
Audi Forum - Posts like an A1
Thread Starter
 
Join Date: Apr 2013
Location: Ottawa
Posts: 19
A4AudiB6 is on a distinguished road
Default Re: Forge 008 installed but no noise?

I'm pretty happy with what i have and i.have an intake so it's all good now!
A4AudiB6 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Greddy87
2nd gen. A3 - (Typ 8P/8PA, 2003–present)
3
04-13-2012 09:08 PM
Tabby01
General Audi Discussion
0
09-05-2011 04:23 PM
gmanguitar
Performance Parts & Tuning
2
09-28-2010 10:40 AM
typhooney
Performance Parts & Tuning
4
07-09-2008 12:30 AM
Dave Smith
Audi Mailing List
1
04-12-2004 05:34 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Forge 008 installed but no noise?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.