Register Forgot Password?


Welcome to the Audi Forum - Audi Forums for the A4, S4, TT, A3, A6 and more!

Reply
 
 
 
Old 03-20-2012, 02:08 PM   #1
Audi Forum - Posts like an A1
 
I am: Kurt
Join Date: Oct 2008
Location: Markham, ON
Posts: 31
Feedback: 0 / 0%

Audi Details
Year: 1999
Model: A4
Transmission: Manual
Color: Black
Total Props: 0
The Snowdog is on a distinguished road
Default Lost outside temperature display a/c and rear defrost

On one of the very few cold days we had here in the Toronto area this winter, the dashboard of my 1999 A4 1.8T started clicking (for lack of a better word) almost like something was being zapped. Ever since then, I've lost the digital temperature gauge on the dashboard (the one below the tach and speedo that also has that little snowflake symbol when near zero celsius), my rear defrost won't work AND the A/C won't blow cold air.

Strangely enough, all three did come back for about a day recently, but it's back to dead.

I've checked all fuses that could apply but nothing is blown.

I think that maybe it's a loose connection or harness that somehow got fried when it was really cold.

Other than that, I have no clue. Any help would be greatly appreciated.

THANKS.

Last edited by The Snowdog; 03-21-2012 at 08:10 AM.. Reason: typos
The Snowdog is offline   Reply With Quote Share on facebook
+ 0 -
Old 03-21-2012, 08:09 AM   #2
Audi Forum - Posts like an A1
 
I am: Kurt
Join Date: Oct 2008
Location: Markham, ON
Posts: 31
Feedback: 0 / 0%

Audi Details
Year: 1999
Model: A4
Transmission: Manual
Color: Black
Total Props: 0
The Snowdog is on a distinguished road
Default Re: Lost outside temperature display a/c and rear defrost

UPDATE: today, after posting and scheduling an appointment with a mechanic (Murphy's Law, of course), my temperature display is back, a/c blows cold air, and I assume the rear defrost is also back.

Does anyone have a clue what's going on?
The Snowdog is offline   Reply With Quote
+ 0 -
Old 03-26-2012, 12:47 PM   #3
Audi Forum - Posts like an A5
 
vgorous's Avatar
 
I am: vincent
Join Date: May 2008
Location: mrs.sauga
Posts: 342
Feedback: 1 / 100%

Audi Details
Year: 1999
Model: a4
Transmission: Tiptronic
Color: black
Total Props: 1
vgorous is an unknown quantity at this point
Default Re: Lost outside temperature display a/c and rear defrost

No idea. Though, if you find out, please let us know! Thanks!
vgorous is offline   Reply With Quote
+ 0 -
Old 04-13-2012, 04:17 PM   #4
Audi Forum - Posts like an A1
 
I am: Kurt
Join Date: Oct 2008
Location: Markham, ON
Posts: 31
Feedback: 0 / 0%

Audi Details
Year: 1999
Model: A4
Transmission: Manual
Color: Black
Total Props: 0
The Snowdog is on a distinguished road
Default Re: Lost outside temperature display a/c and rear defrost

I guess no one still has a clue. I had a local mechanic hook it up to an Audi diagnostic computer today and it says everything is working fine - although it isn't. I still don't have temperature display, rear defrost and A/C. I don't get it .... and it's getting warmer again, and I'll need my A/C!
The Snowdog is offline   Reply With Quote
+ 0 -
Old 04-16-2012, 11:57 AM   #5
Audi Forum - Posts like an A1
 
I am: Kurt
Join Date: Oct 2008
Location: Markham, ON
Posts: 31
Feedback: 0 / 0%

Audi Details
Year: 1999
Model: A4
Transmission: Manual
Color: Black
Total Props: 0
The Snowdog is on a distinguished road
Default Re: Lost outside temperature display a/c and rear defrost

I think I've narrowed it down to either a faulty inside temperature sensor or a faulty outside temperature sensor.

Does anyone know where and how I can check these sensors? I think it may be a loose or cut wire somewhere.

FYI - a recent check with a VAG computer revealed no concerns.
The Snowdog is offline   Reply With Quote
+ 0 -
Old 04-18-2012, 08:26 AM   #6
Audi Forum - Posts like an A5
 
vgorous's Avatar
 
I am: vincent
Join Date: May 2008
Location: mrs.sauga
Posts: 342
Feedback: 1 / 100%

Audi Details
Year: 1999
Model: a4
Transmission: Tiptronic
Color: black
Total Props: 1
vgorous is an unknown quantity at this point
Default Re: Lost outside temperature display a/c and rear defrost

I've got the Haynes manual. I'll see if there is anything I can find in there.
vgorous is offline   Reply With Quote
+ 0 -
Old 04-18-2012, 09:07 AM   #7
Audi Forum - Posts like an A1
 
I am: Kurt
Join Date: Oct 2008
Location: Markham, ON
Posts: 31
Feedback: 0 / 0%

Audi Details
Year: 1999
Model: A4
Transmission: Manual
Color: Black
Total Props: 0
The Snowdog is on a distinguished road
Default Re: Lost outside temperature display a/c and rear defrost

That would be great. I really appreciate the help.
The Snowdog is offline   Reply With Quote
+ 0 -
Old 04-18-2012, 12:57 PM   #8
Audi Forum - Posts like an A1
 
I am: Daniel
Join Date: Dec 2010
Location: St-Augustin, Québec, Canada langue natale =français
Posts: 31
Feedback: 0 / 0%

Audi Details
Year: 2003
Model: A6V8 4.2
Transmission: Tiptronic
Color: black
Total Props: 0
danzig69 is on a distinguished road
Default Re: Lost outside temperature display a/c and rear defrost

I already check a A6 c5 that i was looking to buy with that problem. If the car cannot read outside air temp, it will not be able to show it to you and because it didn't know the air temp, it will not let the A/C work. The sensor is (i think) between the front bumper and the radiator. You can see it without removing anything. Open the hood and look maybe 4 cm in from of the radiator. Probably a connector problem or faulty sensor. The car I saw with that complaint (no reading of outside temp and no A/C) had a vag com code. If i remember well, it was in the AUTO hvac section. Do a "Auto-Scan" of your car with the vagcom.
danzig69 is offline   Reply With Quote
+ 0 -
Old 04-20-2012, 08:23 AM   #9
Audi Forum - Posts like an A5
 
vgorous's Avatar
 
I am: vincent
Join Date: May 2008
Location: mrs.sauga
Posts: 342
Feedback: 1 / 100%

Audi Details
Year: 1999
Model: a4
Transmission: Tiptronic
Color: black
Total Props: 1
vgorous is an unknown quantity at this point
Default Re: Lost outside temperature display a/c and rear defrost

I found it on ECS

http://www.ecstuning.com/Audi-B5_A4-...O-Ring/ES7330/

"This ambient air temperature sensor is located inside the front bumper. It controls the climate control, and is essential to maintaining a comfortable interior in your car. When this switch is malfunctioning, the climate control system cannot accurately maintain interior temperatures"
vgorous is offline   Reply With Quote
+ 0 -
Old 04-20-2012, 08:23 AM
 
 
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Latest Threads
- by rraj2k9
- by mattz
- by mattz
- by rraj2k9
- by GDGghd




All times are GMT -5. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.